<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Trump&#8217;s free-wheeling made impeachment inquiry inevitable | Notes from a Corner of the Country</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://weilsnotes.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://weilsnotes.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
		<script>
		dataLayer = [{"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"home","author":"glweil","contentPublishedDate":"2019-09-28","contentPublishedTime":"2019-09-28 06:30:33-04:00","lastUpdatedTime":"2019-09-27 12:37:57-04:00","primaryCategory":"Home","allCategories":"Home","visitorIP":"107.23.218.4, 34.195.252.4,10.0.10.56","wordCount":754}];
	</script>
<script>
	var gtmSetupOptions = {"tagManagerId":"GTM-W3QLSF","autoRun":true};
</script><link rel='dns-prefetch' href='//weilsnotes.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//bdn-data.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="Notes from a Corner of the Country &raquo; Feed" href="http://weilsnotes.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Notes from a Corner of the Country &raquo; Comments Feed" href="http://weilsnotes.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Notes from a Corner of the Country &raquo; Trump&#8217;s free-wheeling made impeachment inquiry inevitable Comments Feed" href="http://weilsnotes.bangordailynews.com/2019/09/28/home/trumps-free-wheeling-made-impeachment-inquiry-inevitable/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/weilsnotes.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://weilsnotes.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://weilsnotes.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://weilsnotes.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://weilsnotes.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://weilsnotes.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://weilsnotes.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://weilsnotes.bangordailynews.com/wp-content/plugins/GTM-DataLayer/assets/js/gtm.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='http://weilsnotes.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://weilsnotes.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://weilsnotes.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Beware of polls, promises, and pundits in presidential campaign' href='http://weilsnotes.bangordailynews.com/2019/09/21/home/beware-of-polls-promises-and-pundits-in-presidential-campaign/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://weilsnotes.bangordailynews.com/2019/09/28/home/trumps-free-wheeling-made-impeachment-inquiry-inevitable/" />
<link rel='shortlink' href='https://wp.me/p49kdP-f3' />
<link rel="alternate" type="application/json+oembed" href="http://weilsnotes.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fweilsnotes.bangordailynews.com%2F2019%2F09%2F28%2Fhome%2Ftrumps-free-wheeling-made-impeachment-inquiry-inevitable%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://weilsnotes.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fweilsnotes.bangordailynews.com%2F2019%2F09%2F28%2Fhome%2Ftrumps-free-wheeling-made-impeachment-inquiry-inevitable%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>        
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p49kdP-f3',
            title: 'Trump&#8217;s free-wheeling made impeachment inquiry inevitable',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Notes from a Corner of the Country:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://weilsnotes.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "trumps-free-wheeling-made-impeachment-inquiry-inevitable";
	    googletag.defineSlot('/21682974628/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/21682974628/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");
        googletag.defineSlot('/21682974628/bangordailynews', [[970,250], [970,90]], "bdnads-blogs-top-leaderboard")
            .addService(googletag.pubads())
            .setTargeting("pos", "top");

                            googletag.defineSlot('/21682974628/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/21682974628/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Notes from a Corner of the Country', 'opinion', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-header-2.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #d4c0c1;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump’s free-wheeling made impeachment inquiry inevitable" />
<meta property="og:url" content="http://weilsnotes.bangordailynews.com/2019/09/28/home/trumps-free-wheeling-made-impeachment-inquiry-inevitable/" />
<meta property="og:description" content="For Donald Trump, the United States of America is his business. He runs the U.S. government like a subsidiary of The Trump Organization, which he wholly owns and is designed to make him both wealth…" />
<meta property="article:published_time" content="2019-09-28T10:30:33+00:00" />
<meta property="article:modified_time" content="2019-09-27T16:37:57+00:00" />
<meta property="og:site_name" content="Notes from a Corner of the Country" />
<meta property="og:image" content="https://i1.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg?ssl=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Trump&#8217;s free-wheeling made impeachment inquiry inevitable" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />
<style type='text/css'>.site-description, .site-title {
text-shadow: 2px 2px #333;
}

.site-title {
font-size: 3em;
}</style></head>

<body class="post-template-default single single-post postid-933 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    
	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
    
	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://weilsnotes.bangordailynews.com/" title="Notes from a Corner of the Country" rel="home">
					<h1 class="site-title">Notes from a Corner of the Country</h1>
                    <h2 class="site-description">News that affects Mainers</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Notes+from+a+Corner+of+the+Country&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://weilsnotes.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>
                </a>
            </div>
			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16"><a href="http://weilsnotes.bangordailynews.com/">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://weilsnotes.bangordailynews.com/about-gordon/">About Gordon</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://weilsnotes.bangordailynews.com/contact/">Contact</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://weilsnotes.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

                <div class="adSpot widget">
            <div id="bdnads-blogs-oop-interstitial">
                <script type="text/javascript">
                    googletag.cmd.push(function () {
                        googletag.display("bdnads-blogs-oop-interstitial");
                    });
                </script>
            </div>
        </div>
                            <div class="adSpot widget">
                                    <div id="bdnads-blogs-top-leaderboard">
                        <script type="text/javascript">
                            googletag.cmd.push(function () {
                                googletag.display("bdnads-blogs-top-leaderboard");
                            });
                        </script>
                    </div>
                            </div>
            <div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-933" class="post-933 post type-post status-publish format-standard hentry category-home">
	<header class="entry-header">
		
            <h1 class="entry-title">Trump&#8217;s free-wheeling made impeachment inquiry inevitable</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://weilsnotes.bangordailynews.com/2019/09/28/home/trumps-free-wheeling-made-impeachment-inquiry-inevitable/" title="Permalink to Trump&#8217;s free-wheeling made impeachment inquiry inevitable" rel="bookmark"><time class="entry-date" datetime="2019-09-28T06:30:33+00:00">September 28, 2019</time></a></span><span class="categories-links"><a href="http://weilsnotes.bangordailynews.com/category/home/" rel="category tag">Home</a></span>					    <div class="author-byline">
			By <a href="http://weilsnotes.bangordailynews.com/author/glweil/" title="Posts by Gordon L. Weil" rel="author">Gordon L. Weil</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://weilsnotes.bangordailynews.com/2019/09/28/home/trumps-free-wheeling-made-impeachment-inquiry-inevitable/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Trump&#8217;s free-wheeling made impeachment inquiry inevitable."
               data-url="http://weilsnotes.bangordailynews.com/2019/09/28/home/trumps-free-wheeling-made-impeachment-inquiry-inevitable/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://weilsnotes.bangordailynews.com/2019/09/28/home/trumps-free-wheeling-made-impeachment-inquiry-inevitable/&media=http://weilsnotes.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=Trump&#8217;s free-wheeling made impeachment inquiry inevitable" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>For Donald Trump, the United States of America is his business.</p>
<p>He runs the U.S. government like a subsidiary of The Trump Organization, which he wholly owns and is designed to make him both wealthy and famous.</p>
<p>He has managed the federal government much as he manages his company – hands on, without a board of directors and staffed by family and people who enjoy basking in his attention.</p>
<p>In the narrow world of real estate, the most successful operators are not limited by a code of conduct.  In privately held property companies, the boss sets the rules and goes as far as possible in bare-knuckle dealing.</p>
<p>Trump learned that exuding an aura of great confidence, even if that meant using &#8220;hyperbole&#8221; – his word for lying – intimidated competitors and created an irresistible sense of success.  You might know you were not &#8220;the best,&#8221; &#8220;the first,&#8221; or the &#8220;the greatest,&#8221; but you could get others to believe it.</p>
<p>The operation of government is based on a series of shared understandings about the Constitution and laws.  With his business approach, he has seen no reason to observe them, if they get in the way of his objectives.</p>
<p>He misuses executive powers to the fullest, ignoring congressional intent in granting those powers.  Just as he has no board of directors in his business, he avoids dealing with Congress as much as he can.  Congress has seemed helpless to cope with his style of governing.</p>
<p>He has pushed the limits of acceptable government behavior, sometimes going too far.</p>
<p>Trump is the first president to engage in private business while serving in office.  Though he turned day-to-day operations over to a son, he has not separated himself from The Trump Organization.</p>
<p>He touts his hotels and golf courses and encourages their use.  He profits when people seeking government favors stay at his hotels.  The constitutional prohibition on public officials receiving money from people who have business with government, the &#8220;emoluments clause,&#8221; seems to fit Trump.</p>
<p>His campaign knowingly accepted from help from Russia, though he only solicited its support as a joke.  No collusion.</p>
<p>It was important to investigate Russian involvement in the 2016 campaign, most of it unsolicited help.  But Trump repeatedly sought to undermine all investigations.  By blocking efforts to get at the facts, he interfered with the course of justice.</p>
<p>Special Counsel Robert Mueller found evidence of such interference and did not absolve Trump.  Instead, he left any action to Congress, using the facts he had uncovered.</p>
<p>This summer, Trump tried to get the new Ukraine president to open an investigation of Joe Biden, a potential presidential opponent, and his son.  There is no evidence against them.  He took this action just after placing a hold on urgently needed anti-Russian aid to Ukraine.</p>
<p>Are Trump&#8217;s actions less serious than Andrew Johnson&#8217;s resisting Congress&#8217; attempt to block him from removing a cabinet officer or Bill Clinton lying about his sexual activities?  Both presidents were impeached by the House, though the Senate did not remove them from office.</p>
<p>The United States of America is not a business.  Impeachment, found in the Constitution, allows for an investigation of “misconduct of public men,&#8221; Alexander Hamilton wrote.  Without a board of directors, it is a way to hold the president accountable to somebody other than himself.</p>
<p>Hamilton, one of the drafters of the Constitution, recognized that impeachment was political and that charges would likely be brought by members of an opposing party.  That&#8217;s human nature.  That is why a high hurdle was set for conviction.  It requires a two-thirds vote in the Senate.</p>
<p>An impeachment investigation seeks evidence of alleged wrongdoing and does not force removal from office.  The process itself educates the people and the Senate.</p>
<p>Impeachment should not be undertaken lightly.  It can undermine government and popular confidence in it.  The House should not impeach simply because it opposes Trump&#8217;s policies or tactics.  If issues are purely political, they should be left to the ballot box.</p>
<p>Trump&#8217;s financial gains from his businesses while serving as president, Mueller&#8217;s obstruction of justice charges and Trump&#8217;s obvious and admitted request for political help from a foreign leader merit serious review.  Congress has an obligation to the Constitution that matters far more than political allegiance or winning elections.</p>
<p>The impeachment process casts a shadow not only on Trump but over the country.  No responsible person could have wanted it.  But, if an impeachment investigation had not begun because of the clear issues Trump has raised, this constitutional provision would have become a dead letter.</p>

		</div>
			
			        <script type="text/javascript">
            try {
                _402_Show();
            } catch (e) {
            }
        </script>
	    
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://weilsnotes.bangordailynews.com/2019/09/28/home/trumps-free-wheeling-made-impeachment-inquiry-inevitable/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Trump&#8217;s free-wheeling made impeachment inquiry inevitable."
               data-url="http://weilsnotes.bangordailynews.com/2019/09/28/home/trumps-free-wheeling-made-impeachment-inquiry-inevitable/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://weilsnotes.bangordailynews.com/2019/09/28/home/trumps-free-wheeling-made-impeachment-inquiry-inevitable/&media=http://weilsnotes.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=Trump&#8217;s free-wheeling made impeachment inquiry inevitable" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/dad4e9655de8f76c4cb3f9003974adeb?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F200%2Ffiles%2F2013%2F12%2FGLW-Media-300x300.jpg"
		 alt="Gordon L. Weil"
		 title="Gordon L. Weil"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Gordon L. Weil</h2>
		<p class="author-bio">
			Gordon L. Weil formerly wrote for the Washington Post and other newspapers, served on the U.S. Senate and EU staffs, headed Maine state agencies and was a Harpswell selectman.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://weilsnotes.bangordailynews.com/2019/09/21/home/beware-of-polls-promises-and-pundits-in-presidential-campaign/" rel="prev"><span class="meta-nav">&larr;</span> Beware of polls, promises, and pundits in presidential campaign</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://weilsnotes.bangordailynews.com/2019/09/28/home/trumps-free-wheeling-made-impeachment-inquiry-inevitable/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://weilsnotes.bangordailynews.com/2019/09/28/home/trumps-free-wheeling-made-impeachment-inquiry-inevitable/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "gordon.weil@weilnet.com", 
                                post_title : "Trump's free-wheeling made impeachment inquiry inevitable", 
                                post_link : "http://weilsnotes.bangordailynews.com/2019/09/28/home/trumps-free-wheeling-made-impeachment-inquiry-inevitable/", 
                                post_id : "933"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		<aside id="bdn_blog_bio-2" class="widget widget_bdn_blog_bio"><h3 class="widget-title">                <div class="widget blog-authors">
                    <h3>Gordon L. Weil</h3>
                    <a class="author-avatar" href="http://weilsnotes.blogspot.com/">
                        <img src="http://gravatar.com/avatar/dad4e9655de8f76c4cb3f9003974adeb?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F200%2Ffiles%2F2013%2F12%2FGLW-Media-300x300.jpg"
                             alt="Gordon L. Weil"
                             title="Gordon L. Weil"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Gordon L. Weil formerly wrote for the Washington Post and other newspapers, served on the U.S. Senate and EU staffs, headed Maine state agencies and was a Harpswell selectman.                    </p>
                    
                                        
                                        
                    
                </div>
                
        </h3></aside>        <div class="bdn-blogs-widget widget category-opinion">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: opinion -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://weilsnotes.bangordailynews.com/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget"
                       target=_blank title="News that affects Mainers">
						Notes from a Corner of the Country                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/200/files/2013/12/GLW-Media-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://weilsnotes.bangordailynews.com/2019/09/28/home/trumps-free-wheeling-made-impeachment-inquiry-inevitable/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget"
                            title="Trump's free-wheeling made impeachment inquiry inevitable">

						Notes from a Corner of the Country                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://weilsnotes.bangordailynews.com/2019/09/28/home/trumps-free-wheeling-made-impeachment-inquiry-inevitable/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget"
                       target=_blank>
						Trump's free-wheeling made impeachment inquiry inevitable                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pinetreepolitics.bangordailynews.com/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget"
                       target=_blank title="Matthew Gagnon">
						Pine Tree Politics                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/53/files/2019/09/Youth-Climate-Summit-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pinetreepolitics.bangordailynews.com/2019/09/25/climate-change-skepticism-101/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget"
                            title="Climate change skepticism 101">
						Climate change skepticism 101                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pinetreepolitics.bangordailynews.com/2019/09/25/climate-change-skepticism-101/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget"
                       target=_blank>
						Climate change skepticism 101                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://davidfarmer.bangordailynews.com/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget"
                       target=_blank title="Inside Maine Politics">
						David Farmer                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/70/files/2019/09/Referendums-Maine-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://davidfarmer.bangordailynews.com/2019/09/25/republicans/deceptive-peoples-veto-tactics-dont-work-in-elections/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget"
                            title="Deceptive people's veto tactics don't work in elections">
						Deceptive people's veto tactics don't work in elections                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://davidfarmer.bangordailynews.com/2019/09/25/republicans/deceptive-peoples-veto-tactics-dont-work-in-elections/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget"
                       target=_blank>
						Deceptive people's veto tactics don't work in elections                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://researchshows.bangordailynews.com/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget"
                       target=_blank title="Education. Jobs. Health. Poverty. Crime. Immigration. Environment. Campaigns. Rights.">
						Research Shows                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/149/files/2019/09/Election-2018-House-Maine-1-720x445-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://researchshows.bangordailynews.com/2019/09/24/home/ranked-choice-voting-is-a-partisan-affair-in-maine/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget"
                            title="Ranked-choice voting is a partisan affair in Maine">
						Ranked-choice voting is a partisan affair in Maine                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://researchshows.bangordailynews.com/2019/09/24/home/ranked-choice-voting-is-a-partisan-affair-in-maine/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget"
                       target=_blank>
						Ranked-choice voting is a partisan affair in Maine                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pollways.bangordailynews.com/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget"
                       target=_blank title="Amy Fried">
						Pollways                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/60/files/2019/09/Trump-Supreme-Court-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pollways.bangordailynews.com/2019/09/17/national/how-mcconnell-kavanaugh-and-trump-affect-susan-collins/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget"
                            title="How McConnell, Kavanaugh and Trump affect Susan Collins">
						How McConnell, Kavanaugh and Trump affect Susan Collins                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pollways.bangordailynews.com/2019/09/17/national/how-mcconnell-kavanaugh-and-trump-affect-susan-collins/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget"
                       target=_blank>
						How McConnell, Kavanaugh and Trump affect Susan Collins                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.004028 seconds to load. --><!-- Invalid Facebook Page URL -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 4 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://weilsnotes.bangordailynews.com/2019/09/28/home/trumps-free-wheeling-made-impeachment-inquiry-inevitable/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f3-o1" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2019/09/28/home/trumps-free-wheeling-made-impeachment-inquiry-inevitable/#wpcf7-f3-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="4.7" />
<input type="hidden" name="_wpcf7_locale" value="" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-o1" />
<input type="hidden" name="_wpnonce" value="f1edd30378" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>Your Question<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </p>
<p>Please answer this simple quiz to combat spam (required)<br />
   <span class="wpcf7-form-control-wrap quiz-462"><label><span class="wpcf7-quiz-label">How many eggs in a dozen?</span> <input type="text" name="quiz-462" size="40" class="wpcf7-form-control wpcf7-quiz" autocomplete="off" aria-required="true" aria-invalid="false" /></label><input type="hidden" name="_wpcf7_quiz_answer_quiz-462" value="1a9369f18f0536b9796c1da2a93884be" /></span></p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-1"><a href="http://weilsnotes.bangordailynews.com/category/home/" >Home</a> (319)
</li>
		</ul>
</aside><aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies.		<br />
		To find out more, as well as how to remove or block these, see here:
	<a href="https://jetpack.com/support/cookies/" >
		Our Cookie Policy	</a>
</div>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Notes+from+a+Corner+of+the+Country&utm_medium=footer">
                                <img src="http://weilsnotes.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Notes from a Corner of the Country is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W3QLSF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://weilsnotes.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://weilsnotes.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://weilsnotes.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://weilsnotes.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://weilsnotes.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://weilsnotes.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://weilsnotes.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://weilsnotes.bangordailynews.com/wp-content/themes/bdnblog2013/js/out-of-page-ad.js?ver=2018-07-18'></script>
<script type='text/javascript' src='http://weilsnotes.bangordailynews.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20170404'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://weilsnotes.bangordailynews.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://weilsnotes.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://weilsnotes.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'61328033',post:'933',tz:'-4',srv:'weilsnotes.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '61328033', '933' ]);
</script>
</body>
</html>
