<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Ranked-choice voting: four alternatives that work better | Notes from a Corner of the Country</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://weilsnotes.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://weilsnotes.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Notes from a Corner of the Country &raquo; Feed" href="http://weilsnotes.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Notes from a Corner of the Country &raquo; Comments Feed" href="http://weilsnotes.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Notes from a Corner of the Country &raquo; Ranked-choice voting: four alternatives that work better Comments Feed" href="http://weilsnotes.bangordailynews.com/2016/09/17/home/ranked-choice-voting-four-alternatives-that-work-better/feed/" />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://weilsnotes.bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://weilsnotes.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://weilsnotes.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='http://weilsnotes.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://weilsnotes.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://weilsnotes.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://weilsnotes.bangordailynews.com/wp-content/plugins/bdn-plugins/js/handlebars-v3.0.1.min.js?ver=1'></script>
<script type='text/javascript' src='http://weilsnotes.bangordailynews.com/wp-content/plugins/bdn-plugins/js/moment.min.js?ver=1'></script>
<script type='text/javascript' src='http://weilsnotes.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://weilsnotes.bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://weilsnotes.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=10'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://weilsnotes.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://weilsnotes.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ranked-choice voting: dangerous shortcut, far from American tradition' href='http://weilsnotes.bangordailynews.com/2016/09/10/home/ranked-choice-voting-dangerous-shortcut-far-from-american-tradition/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://weilsnotes.bangordailynews.com/2016/09/17/home/ranked-choice-voting-four-alternatives-that-work-better/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Ranked-choice voting: four alternatives that work better","url":"http:\/\/weilsnotes.bangordailynews.com\/2016\/09\/17\/home\/ranked-choice-voting-four-alternatives-that-work-better\/","thumbnailUrl":"","articleId":"200-459","dateCreated":"2016-09-17T10:30:35Z","articleSection":"Home","creator":["Gordon L. Weil"],"keywords":["unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
		<!-- Set in bdn-tophat -->
		<meta property="fb:app_id" content="748756371893770" />
		<!-- End bdn-tophat -->
	<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'Ranked-choice voting: four alternatives that work better',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Notes from a Corner of the Country:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://weilsnotes.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function() { var gads = document.createElement("script");  gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();
        
        googletag.cmd.push(function() {
            var pid_value = "ranked-choice-voting-four-alternatives-that-work-better";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Notes from a Corner of the Country', 'opinion', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://weilsnotes.bangordailynews.com/files/2013/12/GLW-Media-header-2.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #d4c0c1;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ranked-choice voting: four alternatives that work better" />
<meta property="og:url" content="http://weilsnotes.bangordailynews.com/2016/09/17/home/ranked-choice-voting-four-alternatives-that-work-better/" />
<meta property="og:description" content="This is the final part of a three-part series opposing ranked-choice voting, Question 5 on the November state ballot. Suppose you regret the election of Gov. Paul LePage, the result of his oppositi..." />
<meta property="article:published_time" content="2016-09-17T10:30:35+00:00" />
<meta property="article:modified_time" content="2016-09-16T18:03:19+00:00" />
<meta property="article:author" content="http://weilsnotes.bangordailynews.com/author/glweil/" />
<meta property="og:site_name" content="Notes from a Corner of the Country" />
<meta property="og:image" content="http://i1.wp.com/weilsnotes.bangordailynews.com/files/2013/12/GLW-Media1.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Gordon L. Weil','dimension2': 'post','dimension3': '200.459','dimension5': 'opinion','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '200.459', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '200.459';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>.site-description, .site-title {
text-shadow: 2px 2px #333;
}

.site-title {
font-size: 3em;
}</style>
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>

</head>

<body class="single single-post postid-459 single-format-standard single-author sidebar">


	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'http://weilsnotes.bangordailynews.com/2016/09/17/home/ranked-choice-voting-four-alternatives-that-work-better/';
		  var CONTENT_ID = '1474111744';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				Notes from a Corner of the Country is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://weilsnotes.bangordailynews.com/" title="Notes from a Corner of the Country" rel="home">
					<h1 class="site-title">Notes from a Corner of the Country</h1>
                    <h2 class="site-description">News that affects Mainers</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Notes+from+a+Corner+of+the+Country&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://weilsnotes.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16"><a href="http://weilsnotes.bangordailynews.com/">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://weilsnotes.bangordailynews.com/about-gordon/">About Gordon</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://weilsnotes.bangordailynews.com/contact/">Contact</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://weilsnotes.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-459" class="post-459 post type-post status-publish format-standard hentry category-home">
	<header class="entry-header">
		
            <h1 class="entry-title">Ranked-choice voting: four alternatives that work better</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://weilsnotes.bangordailynews.com/2016/09/17/home/ranked-choice-voting-four-alternatives-that-work-better/" title="Permalink to Ranked-choice voting: four alternatives that work better" rel="bookmark"><time class="entry-date" datetime="2016-09-17T06:30:35+00:00">September 17, 2016</time></a></span><span class="categories-links"><a href="http://weilsnotes.bangordailynews.com/category/home/" rel="category tag">Home</a></span>					    <div class="author-byline">
			By <a href="http://weilsnotes.bangordailynews.com/author/glweil/" title="Posts by Gordon L. Weil" rel="author">Gordon L. Weil</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://weilsnotes.bangordailynews.com/2016/09/17/home/ranked-choice-voting-four-alternatives-that-work-better/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Ranked-choice voting: four alternatives that work better."
               data-url="http://weilsnotes.bangordailynews.com/2016/09/17/home/ranked-choice-voting-four-alternatives-that-work-better/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://weilsnotes.bangordailynews.com/2016/09/17/home/ranked-choice-voting-four-alternatives-that-work-better/&media=http://weilsnotes.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=Ranked-choice voting: four alternatives that work better" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p><em>This is the final part of a three-part series opposing ranked-choice voting, Question 5 on the November state ballot.</em></p>
<p>Suppose you regret the election of Gov. Paul LePage, the result of his opposition vote being split between two other candidates.</p>
<p>One solution, you think, might be ranked-choice voting, believing that way another candidate would have defeated LePage, despite his having the most first-place votes.</p>
<p>There are at least four other ways of dealing with plurality election winners.  They are less unusual, less complicated and more transparent.  And they are less dangerous to real democracy.</p>
<p>1.  The run-off election. The most obvious is the run-off, a second round election between the two top vote getters when nobody wins a majority.  Unlike ranked-choice voting, run-offs exist in several other states.</p>
<p>The run-off allows for a second round of campaigning, giving voters a close look at the finalists, and a real choice.</p>
<p>In 2015, the Lewiston mayoral race failed to produce a majority winner, so the city held a run-off between the top two vote getters.  The second-place finisher in the first round was elected after a fresh discussion of the issues.</p>
<p>Critics say second-round run-offs have lower voter turnouts and impose an added cost on taxpayers.  In Lewiston, the turnout for the second vote was about the same as the first.</p>
<p>As for cost, run-offs are not expensive and what voters buy is a real chance to vote, the most important role most people play in a democracy.  Is a real election worth the cost of a candy bar?  Remember, there are added costs for ranked-choice as well.</p>
<p>2. Top-two primaries. All candidates run against each other in the primary, and the top two finishers go onto the election ballot.</p>
<p>There are no party primaries.  The result may even be that two candidates of the same party or with similar views face each other in the election.  In contrast, run-off elections are usually between candidates of different parties.</p>
<p>This system has real advantages.  It can save money by replacing two political party primaries.  It prevents split voting from affecting the result.  It’s used in California and a few other states.</p>
<p>In Maine, that system could have yielded an election between LePage and independent Eliot Cutler in 2010 and between LePage and Democrat Mike Michaud in 2014.</p>
<p>3. “Plural nomination.” A candidate may appear more than once on the ballot.  That could allow a candidate to run as both a party nominee and an independent.</p>
<p>In closely contested elections in recent decades, the candidates for governor were a Republican, a Democrat and a former Democrat running as an independent.  These independents were Jim Longley, the 1974 winner, Angus King, who won in 1994 and 1998, and Cutler in the two LePage elections.</p>
<p>King looks like he could run as a Democrat in 2018, but he might remain an independent.  The Democrats will want to have a Senate candidate on the ballot, because a failure to field a candidate for statewide office could affect the rest of the ticket.  Right now in Maine, a candidate can only appear once on the ballot.</p>
<p>This solution, also called “electoral fusion,” would require only minor legislative changes and could prove a viable alternative to ranked-choice voting.  A candidate like King could run on two different lines on the ballot, say Democrat and independent, avoiding a split that LePage might try to exploit.</p>
<p>This procedure is authorized in nine states and has been frequently used in New York.  Earl Warren was elected this way as governor of California and went on to be U.S. chief justice.</p>
<p>What all these voting methods have in common is they are used in other states and are part of the American political tradition, while ranked-choice voting is not used in any American statewide election.  They all accomplish the same purpose sought by ranked-choice advocates.</p>
<p>4. Status quo. The best solution is probably to stick with the current use of plurality elections, also used by the overwhelming majority of states.  The person with the most votes is elected.  Of course, a candidate lacking a majority may win, but that’s also true in ranked-choice voting.</p>
<p>The system imposes an obligation on voters to be aware of the risks of divided opposition.  The media and civic groups must do a better job of educating and informing voters on those risks.</p>
<p>In the current system, the voters must inform themselves and then decide.  While there are workable alternative methods, untested ranked-choice voting is an unsatisfactory substitute for widely accepted ways of providing real voter choice.</p>

				<div id="action-container" class="action-button"  onclick="Audience.toggle()" onmouseover="Audience.mouseover()" onmouseout="Audience.mouseout()">
		  <i id="recommend-icon" class="fa fa-tree"></i>
		  Recommend this article
	</div>
		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://weilsnotes.bangordailynews.com/2016/09/17/home/ranked-choice-voting-four-alternatives-that-work-better/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Ranked-choice voting: four alternatives that work better."
               data-url="http://weilsnotes.bangordailynews.com/2016/09/17/home/ranked-choice-voting-four-alternatives-that-work-better/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://weilsnotes.bangordailynews.com/2016/09/17/home/ranked-choice-voting-four-alternatives-that-work-better/&media=http://weilsnotes.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=Ranked-choice voting: four alternatives that work better" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/dad4e9655de8f76c4cb3f9003974adeb?s=74&d=http%3A%2F%2Fweilsnotes.bangordailynews.com%2Ffiles%2F2013%2F12%2FGLW-Media1.jpg"
		 alt="Gordon L. Weil"
		 title="Gordon L. Weil"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Gordon L. Weil</h2>
		<p class="author-bio">
			Gordon L. Weil is a former  local, state, national and international organization official. He is an author and publisher.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://weilsnotes.bangordailynews.com/2016/09/10/home/ranked-choice-voting-dangerous-shortcut-far-from-american-tradition/" rel="prev"><span class="meta-nav">&larr;</span> Ranked-choice voting: dangerous shortcut, far from American tradition</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://weilsnotes.bangordailynews.com/2016/09/17/home/ranked-choice-voting-four-alternatives-that-work-better/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://weilsnotes.bangordailynews.com/2016/09/17/home/ranked-choice-voting-four-alternatives-that-work-better/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "gordon.weil@weilnet.com", 
                                post_title : "Ranked-choice voting: four alternatives that work better", 
                                post_link : "http://weilsnotes.bangordailynews.com/2016/09/17/home/ranked-choice-voting-four-alternatives-that-work-better/", 
                                post_id : "459"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Gordon L. Weil</h3>
                    <a class="author-avatar" href="http://weilsnotes.blogspot.com/">
                        <img src="http://gravatar.com/avatar/dad4e9655de8f76c4cb3f9003974adeb?s=80&d=http%3A%2F%2Fweilsnotes.bangordailynews.com%2Ffiles%2F2013%2F12%2FGLW-Media1.jpg"
                             alt="Gordon L. Weil"
                             title="Gordon L. Weil"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Gordon L. Weil is a former  local, state, national and international organization official. He is an author and publisher.                    </p>
                    
                                        
                                        
                    
                </div>
                
                    <div class="bdn-blogs-widget widget category-opinion">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: opinion -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="http://callahan.bangordailynews.com/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget" 
					   target=_blank title="Non-partisan political and social commentary">
					Mainely Thoughts 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('http://callahan.bangordailynews.com/files/2015/05/10022961_H14158539-600x900-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://callahan.bangordailynews.com/2016/09/16/opinion/no-gary-johnson-in-the-first-round-of-debates-bummer/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget"
					title="No Johnson/Weld in the first round of debates! Bummer!">

					Mainely Thoughts					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://callahan.bangordailynews.com/2016/09/16/opinion/no-gary-johnson-in-the-first-round-of-debates-bummer/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget" 
				   target=_blank>
					No Johnson/Weld in the first round of debates! Bummer!					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="http://potenziano.bangordailynews.com/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget" 
					   target=_blank title="">
					Running Thoughts 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/414/files/2016/09/At-Machine-2.jpg'); background-position: center center; background-size: cover;"
					href="http://potenziano.bangordailynews.com/2016/09/16/home/end-of-an-era-my-tailor-is-retiring-now-what/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget"
					title="End of an era: My tailor is retiring now what?">
					End of an era: My tailor is retiring now what?					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://potenziano.bangordailynews.com/2016/09/16/home/end-of-an-era-my-tailor-is-retiring-now-what/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget" 
				   target=_blank>
					End of an era: My tailor is retiring now what?					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="http://slowertraffic.bangordailynews.com/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget" 
					   target=_blank title="Walking, bicycling, public transportation, and not owning a car in Maine">
					Slower Traffic 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/325/files/2016/09/public_domain_astronomy_12-300x277.jpg'); background-position: center center; background-size: cover;"
					href="http://slowertraffic.bangordailynews.com/2016/09/16/home/to-boldly-go-where-no-car-has-gone-before/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget"
					title="To Boldly Go Where No Car Has Gone Before">
					To Boldly Go Where No Car Has Gone Before					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://slowertraffic.bangordailynews.com/2016/09/16/home/to-boldly-go-where-no-car-has-gone-before/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget" 
				   target=_blank>
					To Boldly Go Where No Car Has Gone Before					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="http://mainemeetsworld.bangordailynews.com/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget" 
					   target=_blank title="Exploring connections between state and global issues">
					Maine Meets World 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/375/files/2016/09/lobster-1573869_1920-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://mainemeetsworld.bangordailynews.com/2016/09/16/home/judging-by-history-a-european-ban-on-maine-lobster-might-really-happen/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget"
					title="Judging by History, a European Ban on Maine Lobster Might Really Happen">
					Judging by History, a European Ban on Maine Lobster Might Really Happen					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://mainemeetsworld.bangordailynews.com/2016/09/16/home/judging-by-history-a-european-ban-on-maine-lobster-might-really-happen/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget" 
				   target=_blank>
					Judging by History, a European Ban on Maine Lobster Might Really Happen					</a>
				</h4>
			</div>

		
			<div id="blogwidget_5" class="blogwidget">

				<h5 class="blogname">
					<a href="http://jblaine.bangordailynews.com/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget" 
					   target=_blank title="Connecting personal and public worlds">
					Perspectives 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('http://jblaine.bangordailynews.com/files/2016/06/jamie-patagonia2.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://jblaine.bangordailynews.com/2016/09/16/opinion/why-you-should-never-tell-someone-its-a-beautiful-day/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget"
					title="Why You Should Never Tell Someone It’s a Beautiful Day">

					Perspectives					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://jblaine.bangordailynews.com/2016/09/16/opinion/why-you-should-never-tell-someone-its-a-beautiful-day/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget" 
				   target=_blank>
					Why You Should Never Tell Someone It’s a Beautiful Day					</a>
				</h4>
			</div>

		
			<div id="blogwidget_6" class="blogwidget">

				<h5 class="blogname">
					<a href="http://glocal.bangordailynews.com/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget" 
					   target=_blank title="The Peace and Justice Center Blog">
					The Glocal 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/372/files/2015/11/images.jpg'); background-position: center center; background-size: cover;"
					href="http://glocal.bangordailynews.com/2016/09/16/home/lets-aim-for-peace-together/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget"
					title="Lets Aim for Peace Together">
					Lets Aim for Peace Together					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://glocal.bangordailynews.com/2016/09/16/home/lets-aim-for-peace-together/?utm_campaign=Notes+from+a+Corner+of+the+Country&utm_source=opinion-widget" 
				   target=_blank>
					Lets Aim for Peace Together					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.023520 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 3 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://weilsnotes.bangordailynews.com/2016/09/17/home/ranked-choice-voting-four-alternatives-that-work-better/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-2' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><div class="wpcf7" id="wpcf7-f3-w1-o1"><form action="/2016/09/17/home/ranked-choice-voting-four-alternatives-that-work-better/#wpcf7-f3-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Question<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p>Please answer this simple quiz to combat spam (required)<br />
   <span class="wpcf7-form-control-wrap quiz-462"><span class="wpcf7-quiz-label">What is the capital of France?</span>&nbsp;<input type="text" name="quiz-462" class="wpcf7-quiz" size="40" /><input type="hidden" name="_wpcf7_quiz_answer_quiz-462" value="1f2c8d7df5a5d6d5e9a7aecbcff48a17" /></span></p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-1"><a href="http://weilsnotes.bangordailynews.com/category/home/" >Home</a> (156)
</li>
		</ul>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Notes+from+a+Corner+of+the+Country&utm_medium=footer">
                                <img src="http://weilsnotes.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Notes from a Corner of the Country is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

				<script>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</script>
			<div style="display:none">
	</div>
<link rel='stylesheet' id='bdn-recommend-css'  href='http://weilsnotes.bangordailynews.com/wp-content/plugins/bdn-plugins/style/bdn_recommend.css?ver=1.2' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201637'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://weilsnotes.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://weilsnotes.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://weilsnotes.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://weilsnotes.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://weilsnotes.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.weilsnotes, categories.home, authors.glweil, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.weilsnotes,categories.home,authors.glweil,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=200.459&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201637.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'1',post:'459',tz:'-4',srv:'weilsnotes.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '1', '459' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
